• We are no longer supporting TapaTalk as a mobile app for our sites. The TapaTalk App has many issues with speed on our server as well as security holes that leave us vulnerable to attacks and spammers.

2005 Rage only shifts to 8000.

NLP_SLED_GUY

Veteran
Joined
Sep 14, 2021
Messages
45
Location
Northern Lower Michigan
Country
USA
Snowmobile
2005 Yamaha RS Rage
2019 SkiDoo GT-L 600R
1997 SkiDoo MXZ 440
YOUTUBE
NLP_SLED_HEAD
Hello all. As posted in a recent series of posts, I have a 2005 RS Rage that has been almost compeltely gone thru. Short of an engine rebuild. All bearings, seals replaced. Rear and front suspensions gone thru. Many replacement parts. Blue dot cam chain tensioner installed. New exhaust, flex couplings, header and muffler. New yamaha belt. Both clutches cleaned.

Entire driveline when assembled is smooth and easily rotated. Clutches were completely rebuilt. New spring, pad and helix on secondary. All stock original Yamaha parts. Primary is almost all new, springs, and SBM comfort clutch kit. New rollers and all bushings. New 8ES flyweights. New stock sized rivets. Were originally installed at 63.8 grams. In an attempt to see if they were too heavy I reduced the weight at the tip rivet so all flyweights are at exactly 63.00 grams. No change. In fact, it may have dropped a tiny bit. Last night in cooler weather and drier snow it was shifting to about 8100. Today after taking a bit off the weights in warmer weather and wet snow it's 7950-8000.

One at a time I attempted to replace the stock primary spring, white secondary spring, adjusting belt deflection several different ways, and new spark plugs (down on power?).

Other than the low shift RPM the sled runs great! Starts and runs smooth as glass. doesn't leak or burn anything. Half throttle is hauls pretty darn good. Full throttle is 55-60 in just a few seconds with no sign of falling off whey I run out of space in my yard and have to stop in a hurry! If I didn't know the shift should be around 8500 I'd think it was perfect.

I did try putting it on the stand and seeing what happens. It instantly jumped over 9000 before I could let off. Indication it might be low on power? Sure doesn't feel like it.

Things that come to mind. Carbs? But it runs perfectly at all other times. Engine does not feel or sound lean. Restricted muffler? Odd thing is no changes made any difference.

Edit: Track in on the loose side. 1.25 inches at 13 pounds.

Suggestions?

Thank you,

Ed
 
Last edited:

maim

Staff member
Moderator
Joined
Jun 1, 2004
Messages
7,029
Location
sudbury on
Country
Canada
Snowmobile
2016 apex xtx
2011 apex xtx
2009 phaser rtx/x
1997 et410t/r
1988 vk 540
does the clutch have the right spider in it? the 2 stroke primarys cannot be used on a 4 stroke as the weights will hit them and limit rpm. has been confirmed by many in the past and me last year on a clutch my brother put in a rx war. the 4 stroke clutches can be used on a 2 stroke with all the proper weights and rolers installed.

2 stroke spider

1639180996682.png


4 stroke spider

1639181028811.png


the 4 stroke sled we had the 2 stroke spider on would not rpm like you are describing.
 

NLP_SLED_GUY

Veteran
Joined
Sep 14, 2021
Messages
45
Location
Northern Lower Michigan
Country
USA
Snowmobile
2005 Yamaha RS Rage
2019 SkiDoo GT-L 600R
1997 SkiDoo MXZ 440
YOUTUBE
NLP_SLED_HEAD
Mine does have the rectangular windows on the roller arms.

I was hoping you were right. I'm drawing blanks.

Thank you,

Ed
 

NLP_SLED_GUY

Veteran
Joined
Sep 14, 2021
Messages
45
Location
Northern Lower Michigan
Country
USA
Snowmobile
2005 Yamaha RS Rage
2019 SkiDoo GT-L 600R
1997 SkiDoo MXZ 440
YOUTUBE
NLP_SLED_HEAD
I've seen incorrect carb jetting do this on 2 stroke sleds. I'll pull the carbs this weekend again.

Thanks,

Ed
 

NLP_SLED_GUY

Veteran
Joined
Sep 14, 2021
Messages
45
Location
Northern Lower Michigan
Country
USA
Snowmobile
2005 Yamaha RS Rage
2019 SkiDoo GT-L 600R
1997 SkiDoo MXZ 440
YOUTUBE
NLP_SLED_HEAD
I've seen incorrect carb jetting do this on 2 stroke sleds. I'll pull the carbs this weekend again.

Thanks,

Ed
Okay, been stewing on this for a day now. Temps were close to 40 deg F. I'm 6'1" 240 and the snow was fairly thin and wet. Until I can get more realistic tuning conditions I'm gonna leave it with the change I made today, Pink spring clocked to 6-1. I'll also try a some what smaller rider. Only other change from stock is about 3/4 of a gram of the tip rivet (63.00 grams).

If I get 8250-8300 with my big butt on it, I think it might be close to 8500. But again, need fresh snow. I woke up to 50 degs and rain today.

Thanks again all,

Ed
 

Metallicat

TY 4 Stroke God
Joined
Feb 9, 2007
Messages
1,741
Location
Northville, MI
Ed, it is so difficult to say if your sled is running right or not just based upon your initial observations. Have you synchronized your carbs? I once pinched and tore a small hole in a slide valve bellow when reinstalling the slide valves after carb disassembly. It lost power on top end and wouldn't rev past 8000. Perhaps replace the fuel filters in your tank?
 

NLP_SLED_GUY

Veteran
Joined
Sep 14, 2021
Messages
45
Location
Northern Lower Michigan
Country
USA
Snowmobile
2005 Yamaha RS Rage
2019 SkiDoo GT-L 600R
1997 SkiDoo MXZ 440
YOUTUBE
NLP_SLED_HEAD
Sorry, been busy.

I did play with the sled some the other day. One of the things I tried previously was a new set of plugs. I remembered that I made 4 short blasts in the yard and shut it right off. Perfect for checking plugs. The PTO plug was lean.

Based on your suggestions I started to check the fuel system much closer. I started at the fuel pumps. While disconnecting the fuel lines I noticed that the bottom fuel pump input from the higher tank inlet had no fuel coming from it. The upper pump and the lower tank feed would flow fully out of it's hose with just gravity. Tank is nearly full of fresh Rec fuel. I tried a quick drag of suction to get the top feed to flow. Nothing. But I didn't try super hard. I didn't want to disturb any potential obstruction. I wanted to find cause. This pump/line is the line that feeds between the center carb and the PTO carb. Maybe one pump was feeding all three carbs... until it couldn't. That would be the first one to starve if that pump was not delivering for whatever reason.

I then used a piece of aluminum welding rod bent in a hook to snag up the lines and pickup/filters in tank. I got both at the same time, first try. It wasn't really hard at all. The top filter started to fall apart as I was working it out of the filler hole. Tube fell right out and the end cap was coming unglued. The lower filter seemed find. Now, I could not tell if the filter had any flow problems. The tank doesn't a have any visible gunk or debris in it.

I removed the fuel pumps and took them apart. Nothing in them at all. They look new inside. Not even smallest debris. I flushed everything with carb cleaner and reassembled. Mounted the pumps and reconnected the lines. With the pickup lines now laying in the tank with no filters they both start a siphon without almost any effort and gravity flow equally well. Does that mean anything? Sounds good, but I doubt it was that easy. Kinked pickup line in the tank? Wish I would have looked first.

So I ordered a full carb rebuild kit. Should be here in a few days. I have previously had the carbs off and did the usual "seasonal" type of cleaning and inspection. They will get the full treatment this time. Couldn't get away with it.

In the meantime, I scored some 2019 Pilot TS skis for a very good price today. At least I think so. My other sled is a 2019 Ski-Doo GT-L 600R that I run pretty much stripped of all of the two up gear. Think Renegade with air suspension. I'm going to put some 7 inch carbides on the TS skis and mount them on the GT-L. The Pilot 5.7s on it I'm gonna try to fit on the RS Rage. They have 4 inch and 6 inch Woody's carbides on it. That sled has much lighter steering and handled great at the end of last year. I haven't ridden the Rage much but I can already tell that the steering is way too heavy. I'm hoping this change might address that. If I was the only rider on the Rage I might leave it. I think average to smaller size riders would hate it.

Thanks as always,
Ed
 
Last edited:

NLP_SLED_GUY

Veteran
Joined
Sep 14, 2021
Messages
45
Location
Northern Lower Michigan
Country
USA
Snowmobile
2005 Yamaha RS Rage
2019 SkiDoo GT-L 600R
1997 SkiDoo MXZ 440
YOUTUBE
NLP_SLED_HEAD
A short update.

Completely rebuilt the carbs. Found nothing of interest. checked the vacuum slides, all appear to be fine. Found nothing notable.

Compression values change with the adapter being used. But they are never below 180 psi. With a different adapter 190. But all readings are always within a few psi if not exactly the same. Bought a leakdown tester that tests to 100 psi. At 100 psi all cylinders are about 1.5-2 percent leakage. No noticeable change in compression or leakdown with oil or even while hot or cold.

That means there's nothing wrong with the engine. Actually, just the opposite. The engine is in great shape. It also means that the factory compression numbers are optimistic.

Synced the carbs. Runs absolutely great. Click starts most of the time. Idles without a miss. Exactly at 1400 rpm using an external Tach. Manual calls for 24 inches at idle. All three are exactly 24 inches.

So until I can get it on the trail and give it a good ride, I don't know what the low shift RPM cause is. I have a few theories.

I did align the front end. hated how heavy the stock steering is with the stock skis. I put a set of Pilot 5.7 SLs on it. 4 inch and 6 inch woodys on each ski. Just around the yard at slow speeds the improvement is considerable. We'll see about on the trails if it ever snows here again.

Until then... Think snow!

Here is a link to a phone video taken by one of my sons back before the snow melted. My first ride on the sled.


Ed
 
Last edited:

NLP_SLED_GUY

Veteran
Joined
Sep 14, 2021
Messages
45
Location
Northern Lower Michigan
Country
USA
Snowmobile
2005 Yamaha RS Rage
2019 SkiDoo GT-L 600R
1997 SkiDoo MXZ 440
YOUTUBE
NLP_SLED_HEAD
Have you checked the valve adjustment, could be floating the valves at high rpm?
I've checked everything. Compression, leakdown, valves, cam timing.... and things like that.

I finally got it to shift around 8500 depending on conditions. Low of 8400 and a high of about 8750, again depending on the surface and snow.

Here's what I did. First, the belt was brand new. After maybe 50 miles of break-in the shift came up a touch, maybe 8100-8150. I swapped to a white spring in the secondary and ensured that I was using fresh non-ethanol fuel. Only 89 oct ethanol free fuel available here. That might have gotten it to maybe 8300 rpm.

Finally, the plugs were fairly rich. Looking at the Yamaha jetting charts I determined that I could down down at least one size of jetting. Bingo. Now I see 8400-8750 rpm. I might even be able to drop back to the stock secondary spring now. But the sled runs great!

I wasn't happy with the suspension and the darting. But after a few rides making adjustments it's pretty good now.

That essentially was all it took.

Thanks,

Ed
 
Joined
Feb 25, 2021
Messages
21
Age
63
Location
01096
Country
USA
Snowmobile
03 sx viper er
Well that’s great you found the sweet spot, chasing things that only happed on the trail like yours did , can take a lot of wasted time and money. I’m glad your set
 

NLP_SLED_GUY

Veteran
Joined
Sep 14, 2021
Messages
45
Location
Northern Lower Michigan
Country
USA
Snowmobile
2005 Yamaha RS Rage
2019 SkiDoo GT-L 600R
1997 SkiDoo MXZ 440
YOUTUBE
NLP_SLED_HEAD
Well that’s great you found the sweet spot, chasing things that only happed on the trail like yours did , can take a lot of wasted time and money. I’m glad your set
Thanks,

I'm an old home mechanic drag racer and EFI tuner from way back. I'm kind of used to having to figure out things like this.

Forgot to mention... the real clue about the jetting is that when it was really cold it would shift higher. That was an additional clue that maybe the jetting was a bit fat. Plugs till look a big rich but good enough for now. I expect colder air to make better power, but I wouldn't expect it preventing full shift RPM with slightly warmer weather.

I could have stuck a wide-band in the back and simply measured it. But I need a new sensor and like everything else they cost a lot more money now days. Maybe I'll do that next year.

Thanks again,

Ed
 

yamadoo

Yamadoo is a snowmobile ' aholic'.
Joined
Jun 3, 2003
Messages
3,635
Location
Duluth, MN -North shores Lake Superior
Country
USA
Snowmobile
15 Viper STX DX red/white- GPS and KING AIR suspension 4kmiles
13 Apex XTX 45 anniversary RED/WHITE/BLACK 3K miles
10 Vector LTX Blue 9kmiles
11 Venture GT 4k miles
86 SnoScoot(2) for grand kids
Great thorough job…..wow. Glad its working for you perfectly after all that work.
 

NLP_SLED_GUY

Veteran
Joined
Sep 14, 2021
Messages
45
Location
Northern Lower Michigan
Country
USA
Snowmobile
2005 Yamaha RS Rage
2019 SkiDoo GT-L 600R
1997 SkiDoo MXZ 440
YOUTUBE
NLP_SLED_HEAD
Great thorough job…..wow. Glad its working for you perfectly after all that work.
Thanks,

Great running sled now. I just wish i could have put more miles on it. This past winter really wasn't very good. :-(

Ed
 


Top