1. We are no longer supporting TapaTalk as a mobile app for our sites. The TapaTalk App has many issues with speed on our server as well as security holes that leave us vulnerable to attacks and spammers.
    Dismiss Notice

cold start low idle

Discussion in 'Apex General Talk' started by Ridehard, Feb 13, 2020 at 11:19 AM.


  1. Ridehard

    Ridehard Newbie

    Messages:
    2
    Location:
    Lake of Bays Ontario
    Country:
    Canada
    Snowmobile:
    apex
    06 apex , owned since new, 9k miles, exhaust donuts good for did for the second time last year, runs very strong however this started last week... on cold start the rpms do not climb to 2k and just sputters at 1000 like a cylinder is not firing. After 60 seconds go by (if it does not stall) the sled starts to idle fine and levels up to 1500. rest of the day it is perfect. ONLY on a cold start does this happen. checked vacuum lines and replaced the plugs , checked exhaust donunts and flex pipes. Still no change. doing research not sure what to do next.. change CO values or pull the idle control valve and blow it out or try a new air box temp sender Any input would be very helpful. Love this sled but this is driving me crazy
     
  2. Google AdSense Advertisement

  3. steiner

    steiner Moderator Staff Member Moderator Lifetime VIP Member VIP Member

    Messages:
    3,386
    Location:
    Niverville MB Canada
    I would try lower the CO first.
     
  4. Ridehard

    Ridehard Newbie

    Messages:
    2
    Location:
    Lake of Bays Ontario
    Country:
    Canada
    Snowmobile:
    apex
    Ok thanks Steiner will try tomorrow. Is there a sticky for such procedure by chance?
     
  5. steiner

    steiner Moderator Staff Member Moderator Lifetime VIP Member VIP Member

    Messages:
    3,386
    Location:
    Niverville MB Canada
  6. 03RX1-ER-LE

    03RX1-ER-LE VIP Member VIP Member

    Messages:
    1,008
    Location:
    M-Th Livonia Mich F-S Oscoda Mich
    Country:
    USA
    Snowmobile:
    2011 Apex XTX 3700 miles
    2009 Apex ER 6000 miles

    Trailer
    2016 Sport Haven 12 foot Hybrid trailer

    Tow Vehicle
    2019 F-150 Super Crew 4x4 2.7L EcoBoost in of course Yamaha (Velocity) Blue!
    LOCATION:
    Livonia Michigan
    When we see this in the automotive world, on high mileage vehicles which is way higher then your 9k, we use throttle body cleaner to wipe off the throttle plate and throttle bore. Then remove and clean the idle air control motor and passage.
     
  7. gouldsjett1

    gouldsjett1 Lifetime Member Lifetime VIP Member VIP Member

    Messages:
    226
    Location:
    maine
    My son's apex just had a problem idling or should I say wouldn't idle at all. Had to keep sled running with thumb on throttle and it was running very rich. I noticed the fuel line on his fuel pressure regulator was pressurized to the point it almost popped off even with the clamp on. I removed the return fitting from the top of the fuel tank and took it apart to take out the check valve that was stuck. Sled started and idles perfectly now.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice