1. We are no longer supporting TapaTalk as a mobile app for our sites. The TapaTalk App has many issues with speed on our server as well as security holes that leave us vulnerable to attacks and spammers.
    Dismiss Notice

No Low Beams... High Beams Fine 2007 Attak

Discussion in 'Electrical' started by groovymoon, Jan 17, 2018.

  1. groovymoon

    groovymoon Newbie

    Messages:
    21
    Country:
    USA
    Snowmobile:
    2007 Yamaha Attak
    Howdy,

    I have a 2007 Attack.
    I had most of the body work off and the headlight assembly and dash panel etc to:
    1) Change the plugs, oil, filter and coolant
    2) Fix the broken mounting tabs on the headlight assembly.
    3) Replace the cracked instrument pod mount...

    I got it all back together and took it for a ride last night. The High beams were fine but when I pushed for low beams I got no headlight at all.

    Is it possible that I reversed the connection of the headlight bulbs to the wiring harness when I reinstalled the headlight assembly and this is the cause?

    Thanks,

    Greg
     
  2.  
  3. groovymoon

    groovymoon Newbie

    Messages:
    21
    Country:
    USA
    Snowmobile:
    2007 Yamaha Attak
    PS: The sled had been sitting for a while... I did not ride it last season at all... I started it up a bunch of times over the last 16 months, but never flipped the headlights hi/lo or even thought to check them.

    The headlights worked perfectly before this. No flickering, no weirdness, very bright, switched lo/hi immediately...
     
  4. steiner

    steiner Moderator Staff Member Moderator Lifetime VIP Member VIP Member

    Messages:
    3,036
    Location:
    Niverville MB Canada
    With a test light check the switch and the relay. Also check the bulbs. The low beam filament could be burnt on both.
    You may need a manual to verify the circuits you are testing.
     
  5. groovymoon

    groovymoon Newbie

    Messages:
    21
    Country:
    USA
    Snowmobile:
    2007 Yamaha Attak
    Yep... I have a strategy for this...and I do have the factory service manual, a test light and a good quality VOM
    1) Pull the connectors off the bulbs...
    2) Check for power there on both the hi and lo beam connectors... if so... check bulbs for continuity (but we will know the answer)
    3) If no power.... work my way back through....to the switch. The switch does feel "normal"... but that may not be an indication.

    Since the sled was sitting for so long and the relays not "excersised" at all... I am betting on a bad relay.

    I have some new relays on order... they are cheap enough and I will keep them with me on rides.

    I am guessing that since there are 4 relays and only 2 part numbers and I know that the one all the way to the outside of the sled is the fuel pump relay....... that the 2nd one in (with it's unique P#) is the headlamp one.

    Maybe while I am in there I will hard wire my helmet shield lead to the battery (with an inline fuse of course)
     
  6. Mik mort

    Mik mort Newbie

    Messages:
    5
    Location:
    Fargo
    Country:
    USA
    Snowmobile:
    Yamaha apex
    LOCATION:
    Fargo
    I have a similar problem, 2011 apex. No hi beams but lows work. Tap on relay hi will come on, replaced relay, no change. Did continuity test on both relays new and old book says both are bad. Maybe a bad part? But weird
     
  7. steiner

    steiner Moderator Staff Member Moderator Lifetime VIP Member VIP Member

    Messages:
    3,036
    Location:
    Niverville MB Canada
    Bad terminal in the connector going into the relay??
     
  8. Mik mort

    Mik mort Newbie

    Messages:
    5
    Location:
    Fargo
    Country:
    USA
    Snowmobile:
    Yamaha apex
    LOCATION:
    Fargo
    I
    thanks. I will check that out!
     
  9. Mik mort

    Mik mort Newbie

    Messages:
    5
    Location:
    Fargo
    Country:
    USA
    Snowmobile:
    Yamaha apex
    LOCATION:
    Fargo
    An
    Anyone have a wiring diagram for headlights,2011 apex? I bought a repair manual on cd. All of the wiring diagrams are to small to read and if you blow them up everything is blurry! Can't make out any color codes. Tech spark manual.
     

    Attached Files:

Share This Page


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice