1. We are no longer supporting TapaTalk as a mobile app for our sites. The TapaTalk App has many issues with speed on our server as well as security holes that leave us vulnerable to attacks and spammers.
    Dismiss Notice

Phaser mtx code 81 won't start or crank

Discussion in 'Electrical' started by V-maximum, Jan 7, 2014.


  1. V-maximum

    V-maximum Extreme

    Messages:
    56
    Location:
    Robinsons,Newfoundland
    Won't start or crank over. No fuel pump kicking in. If I hold the key it flashes 81 then 43 I've checked all the connectors they all seem good where are the grounds on this sled? Any help would be great. It was working perfect the wife shut it off for five minutes and then it would start n cut out now it does not even turn over at all. It's not the battery and I've checked all the fuses. Thanks for the help
     
  2.  
  3. yamahas

    yamahas Tech Advisor Staff Member Tech Advisor Lifetime VIP Member VIP Member

    Messages:
    3,561
    Location:
    Winnipeg, Manitoba
    Country:
    Canada
    Snowmobile:
    2009 Phazer RTX
    43: ECU is unable to monitor the battery voltage (an open or short circuit in the
    line to the ECU).

    First thing I would try in this case is making 100% sure the battery is charged and good, if possible try a different battery all together.

    Try replacing the fuel pump relay.

    Also check the grounding block by the rad on the right hand side of the sled. What year Phazer is it?
     
  4. V-maximum

    V-maximum Extreme

    Messages:
    56
    Location:
    Robinsons,Newfoundland
    It's a 08 phaser mtx I've tryed different batteries
     
  5. V-maximum

    V-maximum Extreme

    Messages:
    56
    Location:
    Robinsons,Newfoundland
    Where is the grounding block? I'm looking at the rad don't see it and which rely is for the fuel pump can you exchange them?
     
  6. V-maximum

    V-maximum Extreme

    Messages:
    56
    Location:
    Robinsons,Newfoundland
    Found the grounding block half melted cleaned it up started perfect
     
  7. yamahas

    yamahas Tech Advisor Staff Member Tech Advisor Lifetime VIP Member VIP Member

    Messages:
    3,561
    Location:
    Winnipeg, Manitoba
    Country:
    Canada
    Snowmobile:
    2009 Phazer RTX
  8. yamahas

    yamahas Tech Advisor Staff Member Tech Advisor Lifetime VIP Member VIP Member

    Messages:
    3,561
    Location:
    Winnipeg, Manitoba
    Country:
    Canada
    Snowmobile:
    2009 Phazer RTX
    Awesome!
     
  9. Jeff Zahn

    Jeff Zahn Newbie

    Messages:
    2
    Location:
    Wenatchee
    Country:
    USA
    Snowmobile:
    2007 Phazer mtx
    Hang on here I’m kinda new to sleds I also have the exact same kinda problem but what is the rad thing your speaking of?! And which relay is for the fuel pump and can they be exchanged? I couldn’t find it in the owners Manuel I also hear a very faint alarm sound like beep beep beep so I brought it to the state police cuz I thought that maybe I’d been scammed into buying something stolen but they said it was all good so here I am now clueless to
    Get this going before all the snow melts so can someone please help me out thanks!! It’s a 2007 phazer mtx
     
  10. maim

    maim Moderator Staff Member Moderator Lifetime VIP Member VIP Member

    Messages:
    4,100
    Location:
    sudbury on
    Country:
    Canada
    Snowmobile:
    2011 apex xtx/ 2009 phaser rtx/x/ 1997 et410t/r
    your sled is back feeding through the back up alarm jeff. i would clean and re-do the grounding c blocks like stated above as they cause a lot of problems.
     

Share This Page


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice