1. We are no longer supporting TapaTalk as a mobile app for our sites. The TapaTalk App has many issues with speed on our server as well as security holes that leave us vulnerable to attacks and spammers.
    Dismiss Notice

Rear Suspension Mono Shock RA issue.

Discussion in 'Suspension - Stock' started by Lightning Strikes Rider, Oct 2, 2009.

  1. Lightning Strikes Rider

    Lightning Strikes Rider Extreme

    Messages:
    57
    Location:
    Sudbury,Ontario,Canada
    I can't believe this, was giving my sled a good look to see if everything is in good order for this upcoming winter. And after greasing all the zerks I decided to check out the Mono Shock. Well I noticed that from the tunnel the RA dial to the shock does not work at all! The cable that goes to the rubber boot is snapped off. What the hell happened there? With only 1,600 miles that should not happen. I'm going to call the Yamaha dealer in the morning. Has anyone else have this happened to them??
     
  2.  
  3. ROCKRTX

    ROCKRTX TY 4 Stroke Junkie

    Messages:
    693
    Location:
    Quebec,Gatineau
    This may happen if you try to adjust your shock wen the shock is still cold,give-it time heat a bit before playing whit Ra dial.

    I have hear this problem before but mine is 2006 and still working.
     
  4. apltx08

    apltx08 TY 4 Stroke God

    Messages:
    1,957
    Location:
    Ottawa,Ontario
    If you park your sled in a cold enviroment and doesn't get a chance to thaw out after a heavy snow or lots of accumulation of slush and ice you have to be careful when its been parked for a prolonged time and frozen up...I always lift and bang rear end to loosen up any ICE and BACK-UP a few feet to FLUSH any ice out...even when I stop for a prolong amount of time I back up a few feet before fowarding and its amazing the amount of ICE and SLUSH that comes out...ICE is the biggest problem to rip the cable out...I haven't broke 1 yet, mine sleeps in a heated garage so this really helps except on long hauls and thats wear I pratice the BANG & BACK-UP exercise LOL
     
  5. Lightning Strikes Rider

    Lightning Strikes Rider Extreme

    Messages:
    57
    Location:
    Sudbury,Ontario,Canada
    Just got off the phone with the Yamaha Dealer. And it's covered by the factory warranty. So I'm going to load it up on the trailer later today to take it in on Monday. It looks like a easy fix to do but hope there's nothing else wrong inside the boot to the Mono Shock.

    There telling me it's happen to a few guys due to the ice buildup. Looks like I'm going to have to be more careful and do the BANG & BACK-UP exercise!! Thanks for the tip apltx08. Oh and I just recently got heat installed in my garage so it's going to surely help me out keeping the ice melted.

    This site sure is the best with you all helping me thanks.
     
  6. tkuss

    tkuss TY 4 Stroke Junkie

    Messages:
    706
    Location:
    Platteville/Three Lakes, WI
    When I had the monoshock on my Apex I had this happen to 3 times I think. Luckily it is a easy fix, and if even warranty didnt cover it, it is less than 20$ for a new cable. So it is a relatively inexpensive fix.
     
  7. Lightning Strikes Rider

    Lightning Strikes Rider Extreme

    Messages:
    57
    Location:
    Sudbury,Ontario,Canada
    That's good to know that it's not allot of $$ for the cable. Hopefully it will never break again. Glad I seen it busted before the snow hits the ground.
     
  8. yamahahaapex

    yamahahaapex TY 4 Stroke Master

    Messages:
    1,066
    Location:
    Yorkton Saskatchewan
    They've done away with the boot now, looks like Yamaha has come out with a better cable this time compared to the one I just replaced. Time will tell this winter on how well it will hold up
     
  9. TOMBOB

    TOMBOB VIP Member VIP Member

    Messages:
    443
    Location:
    Saranac,Michigan.
    Country:
    USA
    Snowmobile:
    2006 VECTOR GT
    RA CABLE REPLACEMENT

    i replaced my ra cable this summer but i put the boot back on.
    just read boot is not required, that correct?

    TOMBOB
     
  10. JROCK

    JROCK TY 4 Stroke Junkie

    Messages:
    544
    Location:
    Ottawa, Ontario
    Country:
    Canada
    Snowmobile:
    2006 Yamaha Apex GT
    From what i heard there was an updated cable in 09! Might want to look at that with your dealer and see if there is an updated one to put back on. My gf's 09 vector and my buddies 08 vector cables look different. And the 08 is broken as well.
     
  11. TOMBOB

    TOMBOB VIP Member VIP Member

    Messages:
    443
    Location:
    Saranac,Michigan.
    Country:
    USA
    Snowmobile:
    2006 VECTOR GT
    RA CABLE REPLACEMENT

    CABLE I GOT AT NELSON'S WAS VERY HEAVY DUTY, WHITE NYLON COVER
    I PUT BOOT OVER IT. NO HARM?

    TOMBOB
     
  12. wkeggenhoff

    wkeggenhoff Expert

    Messages:
    260
    Location:
    Ajax,Onatrio, Canada
    HAD AN UPDATED CABLE INSTALLED BY DEALER LAST YEAR ON A 2006 RTX, CORRECT NO MORE BOOT. WAS TOLD IT JUST HOLDS THE MOISTURE IN AND THEN FREEZES.
     
  13. rafikie

    rafikie Lifetime Member Lifetime VIP Member VIP Member

    Messages:
    120
    Location:
    Lunenburg, MA
    Country:
    USA
    Snowmobile:
    06 Attack
    Digging up old threads thanks to google.

    I remember this being an issue back when I had my 06 Apex RTX and I've been out of the came for a few years now but recently picked up a 06 Attack with the adjuster and guess what.... Broken cable. Does anyone have a part number for the updated version of the cable w/o the boot? All my searches so far for an Attack lead me back to the same old boot and cable replacement for $40ish TIA
     
  14. maim

    maim Moderator Staff Member Moderator Lifetime VIP Member VIP Member

    Messages:
    3,989
    Location:
    sudbury on
    Country:
    Canada
    Snowmobile:
    2011 apex xtx/ 2009 phaser rtx/x/ 1997 et410t/r
    nowadays most people just leave the cable off and carry a tool to get it set where trhey want it and leave it there. i think travis at barn of parts makes a tool to do this.
     
    rafikie likes this.
  15. rafikie

    rafikie Lifetime Member Lifetime VIP Member VIP Member

    Messages:
    120
    Location:
    Lunenburg, MA
    Country:
    USA
    Snowmobile:
    06 Attack
    Thanks I'll check them out
     

Share This Page


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice