• We are no longer supporting TapaTalk as a mobile app for our sites. The TapaTalk App has many issues with speed on our server as well as security holes that leave us vulnerable to attacks and spammers.

Sidewinder battery draw

anautoman

Newbie
Joined
Feb 25, 2022
Messages
2
Age
63
Location
Toronto
Country
Canada
Snowmobile
2018 Yamaha Sidewinder
hello, 2018 RTX Sidewinder, having issues with the red wire attached to solenoid. This is the wire that feeds the 30 amp fuse up to the fuse box. Have some sparks and arching. Has caused dead battery, replaced same x 2 times. Now, new (Kimpex/ Yamaha on BO) regulator, since I though I thought I fried mine. Tested out as damaged on the original Yamaha unit. Fuse box, as mentioned in some messages, not rubbing, took the time to inspect and check. Red wire, held onto a jumper, will actually get hot. Has significant draw, to pull down from 12.8 to low 9.0. Will actually shut machine off. Other posts mentioned the wire harness, pulled back from battery, up to and over fuel tank, no damages or scarring. Anyone experience this issue, causing a deep voltage draw? I cannot ride at this point and would appreciate anyone with such an experience. I am fairly technical, and still, a few hours deep into investigating and without any concrete ideas. Thank you very much!
 

Big time current draw for sure to arc and heat up like that.
The only things I can think of that could have that potential for that much current draw would be starter motor, possibly shorts at handlebar and/or handlebar heaters. Maybe seat heater (Does it work or is is on all the time?). Can you test continuity to ground on that wire?
I would work forward from solenoid unplugging/unhooking stuff until draw went away (after first checking the more obvious stuff).
Good luck!
 
thanks for your message. Removed all the plumbing today to verify, what a few comments mentioned could be a wire that is shorted. Complete harness is now open. Cut back all tape, no damages and can verify from top to bottom. I inspected very closely, fuse box, to handle bar connection area, no visible damages to the harness. The red wire from the battery, all the way back through zip ties, to the rear is 0.00 ohms. Tried to jump a new clean straight wire, from the battery (12.8 volts), to the red side on 30 amp fuse, by using a spare fuse, and cotter pin, and jumping to the other side of fuse. This blew. Starter motor works well, cranks and starts with no issues. I have looked all over, trying to see the correct and proper connections from battery / solenoid. Wish I could see a photo of one, since, for me, mine was disconnected when purchased, when someone stole the battery.... as soon as you connect the red wire to the solenoid, on right side, or straight to battery, it will blow 30 amp fuse up front. If someone can remove their seat, and let me know by photo, would be very helpful. Thank you for any input.
 
hello, 2018 RTX Sidewinder, having issues with the red wire attached to solenoid. This is the wire that feeds the 30 amp fuse up to the fuse box. Have some sparks and arching. Has caused dead battery, replaced same x 2 times. Now, new (Kimpex/ Yamaha on BO) regulator, since I though I thought I fried mine. Tested out as damaged on the original Yamaha unit. Fuse box, as mentioned in some messages, not rubbing, took the time to inspect and check. Red wire, held onto a jumper, will actually get hot. Has significant draw, to pull down from 12.8 to low 9.0. Will actually shut machine off. Other posts mentioned the wire harness, pulled back from battery, up to and over fuel tank, no damages or scarring. Anyone experience this issue, causing a deep voltage draw? I cannot ride at this point and would appreciate anyone with such an experience. I am fairly technical, and still, a few hours deep into investigating and without any concrete ideas. Thank you very much!
I had the exact same problem with my sidewinder. Changed the voltage regulator and removed the thumb heater. Sled has worked fine ever since
 
IMG_20221028_104330641_copy_1536x2048.jpg
 
did anyone figure this problem out is there a solution have a very similar problem
 


Back
Top